Follow

Linux - Why am I getting "libEGL warning: DRI2: failed to authenticate"?

This warning indicates that the Direct Rendering Infrastructure (DRI) is not available or accessible on your platform. While this infrastructure reduces the overhead to send commands to the graphics hardware, it is not required to run Scandit SDK. Missing DRI support can either be caused by incorrect or not properly installed graphics drivers or drivers that are lacking DRI support.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request